Prev Question
Next Question

A failed upgrade from vCenter Server version 5.x to version 6.0 produces the following error:
[00800 error ‘Default’] Database version id ‘600’ is incompatible with this release of VirtualCenter.
What is the cause of the upgrade failure?

A.
There was a database schema upgrade failure during the installation.

B.
The VMWAREVCMSDS service was upgraded before the vCenter Server service.

C.
The Vmware Directory Service database failed during the installation.

D.
There was an incompatible ODBC driver version for the database.

Explanation:

The error shows that the database schema upgrade failed during installation.

Prev Question
Next Question

Leave a Reply

Your email address will not be published. Required fields are marked *