Prev Question
Next Question

Which three requirements are needed to apply RAID 5 or RAID 6 erasure coding on a vSAN 6.2 or 6.5 object?
(Choose three.)

A.
on Disk Format 3.0

B.
Hybrid vSAN

C.
All Flash vSAN

D.
vSAN Advanced License

E.
Stretched Cluster Configurations

Explanation:
RAID 5 or RAID 6 Design Considerations for Virtual SAN:
RAID 5 or RAID 6 erasure coding is available only on all-flash disk groups.
On-disk format version 3.0 or later is required to support RAID 5 or RAID 6.
Need valid license to enable RAID 5/6 on a cluster.
RAID 5/6 is not supported on stretched VSAN clusters.
Enable deduplication and compression on the Virtual SAN cluster to achieve additional space savings.

Prev Question
Next Question

Leave a Reply

Your email address will not be published. Required fields are marked *